Facebook Data Collection Issues
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 11:46 UTC
Identified
Engineering have identified an issue with Facebook non-owned data collection since the release on the 6th April.
Data volumes are unaffected. There are no issues with owned collection.

The issue identified is that author information is not being collected for Owner Comments on non-owned Facebook pages.

The impact is that the Facebook Analytics dashboard component will show reduced or zero count for the “Owned Comment” column for non-owned pages.

Engineering are working on a fix and provide a resolution as soon as possible.
Posted Apr 15, 2021 - 19:56 UTC
Investigating
We are currently experiencing a drop in non-owned facebook page owner comments since 6th April.
Posted Apr 15, 2021 - 17:01 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).