Instagram direct messages not indexing, replies failing
Incident Report for Brandwatch
Resolved
This incident has been resolved. Direct Messages are operational again.
Posted May 19, 2022 - 08:24 UTC
Monitoring
New Instagram direct messages now appear to be indexing as normal, and replies to all direct messages also now appear to deliver successfully.

We are continuing to monitor the situation and are in the process of confirming if direct messages sent during the partial outage will be retroactively indexed.
Posted May 19, 2022 - 07:27 UTC
Investigating
We are aware of an issue currently affecting Instagram direct messages being indexed by the Engage module, and replies failing with the below error message:

“(#100) The thread owner has archived or deleted this conversation, or the thread does not exist. (code 100, subcode 2534001)."

Some replies are failing with "Conversation is in an invalid state."

We are continuing to investigate this issue and will provide updates as this investigation continues.
Posted May 19, 2022 - 02:13 UTC
This incident affected: Social Media Management (Engage).