[Consumer Research] Delays in Query Backfills
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 09:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 09:38 UTC
Investigating
Clients may experience delays in query backfills. Our Engineers are investigating the issue and working to resolve it with urgency.
Posted Apr 27, 2021 - 21:06 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).