[BCR] Query loading issues in Dashboards
Incident Report for Brandwatch
Resolved
The incident has been resolved.
Posted Sep 07, 2021 - 07:54 UTC
Investigating
Users are currently experiencing Query loading issues within their dashboards

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Sep 07, 2021 - 07:22 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).