Social Panel Creation Delays
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 19:31 UTC
Monitoring
Users are able to create Social Panels again, but volumes are currently slightly low.

Our Engineers are monitoring this and are working with urgency to resolve the issue.
Posted Jul 20, 2021 - 13:37 UTC
Investigating
There is a delay in creating new Social Panels and the Social Panel Volumes are currently low.
Our Engineers are working with urgency to resolve the issue.
Posted Jul 19, 2021 - 14:42 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).