[Analytics] Mentions Delay For New Backfill Requests Since 2018-11-07 00:00 UTC
Incident Report for Brandwatch
Resolved
This incident has been resolved. Any Backfill requests created during the affected period have been re-run to fill in any potential missing data.
Posted Nov 08, 2018 - 00:00 UTC
Monitoring
New Backfill requests will not include data from midnight today onwards. Ongoing data collection is unaffected and Mentions will be processed into Queries as normal.

Projected Resolution - Our Systems and Engineering teams have identified and resolved the cause, however, we expect the backlog of Mentions to take several hours to clear before the data becomes available for any newly created Backfills.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Nov 07, 2018 - 09:35 UTC