[Consumer Research] Backfills and Mentions Processing Delays
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 14:12 UTC
Investigating
The incident from earlier today has unfortunately re-occurred and we are continuing to experience an unusually large backfills queue, which has caused a backlog of requests. This means that newly requested backfills will currently take longer than usual to process. Please avoid re-requesting backfills as this will cause further delays.

New mentions are being collected, but there are currently slight delays in processing new mentions into query data-sets.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Mar 20, 2020 - 12:17 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).