[Consumer Research / Audiences] Reduced Volume and Delays
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 08:39 UTC
Investigating
Our Engineers have noticed reduced volume and delayed Social Panel/Audiences creation. They expect this to last for the next 90 minutes

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Sep 22, 2020 - 18:45 UTC
This incident affected: Consumer Intelligence (Data Collection).