[Multiple Products] Login unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved.

Many thanks again for your patience and our sincere apologies for any inconvenience that may have been caused.
Posted Jan 24, 2020 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 11:01 UTC
Investigating
It's not currently possible to log in to any of Analytics, Audiences, BW APIs, Consumer Research or Vizia.

Projected Resolution - Our Systems and Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Jan 24, 2020 - 10:45 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Brandwatch Consumer Research API, Vizia Command Center).