[Consumer Research] AWS Outage
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:06 UTC
Identified
An AWS outage is affecting all realtime data ingestion and backfills, expect a delay in all data sources.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Dec 07, 2021 - 16:53 UTC
This incident affected: Consumer Intelligence (Data Collection).