[Analytics] Newly created Backfills not returning data from 2019-08-03
Incident Report for Brandwatch
Resolved
This incident has been resolved. Many thanks for your patience.

All affected Queries will be Backfilled in due course to populate potentially missing Mentions.
Posted Aug 05, 2019 - 16:32 UTC
Monitoring
Mentions from 2019-08-03 will not be included in newly created Backfills for Queries currently.

Historic data further back and ongoing data collection are unaffected.

Projected Resolution - Our Systems and Engineering teams are investigating and working to resolve this issue with urgency. We are currently processing the backlog of Mentions for the affected date to make them available for Backfills.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Aug 05, 2019 - 10:24 UTC