[Consumer Research] Facebook and Instagram Data Collection Issues
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 10:02 UTC
Monitoring
The Instagram data has now fully re-loaded and User should not experience any data loss.
The collection of Facebook data has been restarted and our Engineers are currently monitoring the delayed data to be re-loaded. No data loss is expected.
Posted Apr 07, 2021 - 11:01 UTC
Update
Our Engineers confirmed there is no data loss but a delay for Facebook and Instagram data by 15 hours.
Posted Apr 07, 2021 - 08:50 UTC
Investigating
Users may experience loss of ongoing Facebook data. The issue appears to have started on 2020-04-06 at approximately 11pm UTC.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Apr 07, 2021 - 07:24 UTC
This incident affected: Consumer Intelligence (Data Collection).