[Consumer Research] Instagram Data Collection Issues
Incident Report for Brandwatch
Resolved
We're now collecting Instagram data as normal and previously missed coverage from the affected period has been restored.

We unfortunately cannot guarantee full restoration of data for high-volume hashtags, but have restored all that is possible.
Posted Oct 07, 2020 - 11:57 UTC
Monitoring
Please find further information regarding the impact of the data collection issues below:

- The data collection issues started at 2020-10-06 17:55 UTC / 12:55 ET
- All IG data collection was affected (owned accounts, non-owned accounts and hashtags)

Data collection resumed at 2020-10-07 08:35 UTC / 03:35 ET and our Engineering team are working to recover all missing data although it regrettably may not be possible to recover full data for high-volume hashtags.

Data collection is estimated to return to expected performance levels within the next hour.
Posted Oct 07, 2020 - 10:00 UTC
Investigating
Users may encounter issues with the collection of ongoing Instagram data.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

We will share further information once we better understand the issues and their impact.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Oct 07, 2020 - 09:28 UTC
This incident affected: Consumer Intelligence (Data Collection).