Content not displayed in Publish Calendar
Incident Report for Brandwatch
Resolved
The issue has now been resolved.
The problem was caused by a disconnection to one of our servers and only affected the front-end functions of Publish.
No data was lost during the outage and scheduled publishing was uninterrupted.
We apologise for the inconvenience that this has caused.
Posted Aug 09, 2022 - 12:28 UTC
Investigating
We are aware of and investigating an issue, where content is not displayed in the Publish Calendar.
We will provide further updates as soon as we have more information.
Posted Aug 09, 2022 - 12:19 UTC
This incident affected: Social Media Management (Platform (Falcon), Publish).