[Consumer Research] Query Creation/Editing Errors
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 14:48 UTC
Investigating
Users may encounter error messages when attempting to test a query and may be unable to proceed in saving queries as a result.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience.

This status page will update as soon as we have further information to share.
Posted Nov 25, 2020 - 13:35 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).