[Analytics] Mentions Data Collection Is Down
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 10:08 UTC
Monitoring
Mentions data is not loading for Components in the Analytics application.

Projected Resolution - Our Systems and Engineering teams have identified and resolved the cause and data collection is operating as expected again. However, we expect a backlog of Twitter data to take approximately two hours to clear and Users may notice a delay before the data becomes available for Queries again within the expected timeframes.

As a result of the fix implemented Analytics services were temporarily disrupted, however, the platform is now fully operational.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Mar 19, 2019 - 03:30 UTC