[Consumer Research] - Multiple data sources are delayed due to an issue with our data partner. This is affecting Reddit, forums, Tencent/QQ, Disqus, and VK
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 12:09 UTC
Update
Reddit scores and metrics data is still catching up, this was slightly affected by the AWS outage on our ingestion systems, however we are expecting to be back to realtime in around 24 hours.
Posted Dec 08, 2021 - 10:33 UTC
Update
Data streams from our third party provider have continued to heal over the last couple of hours. All data sources now fully caught up and back to normal. With the one exception of Reddit metrics.

Reddit scores on Reddit posts and comments may remain behind for a few more hours as we continue to work with our data providers to normalize them. The posts/comments themselves though, we are receiving normally. It’s just the metrics that are still lagging.
Posted Dec 06, 2021 - 15:41 UTC
Update
Our data provider has implemented a fix and some data volumes are returning to normal levels. We are continuing to work with our data provider towards a full resolution.
Posted Dec 06, 2021 - 10:54 UTC
Identified
Awaiting a resolution from our data provider
Posted Dec 06, 2021 - 09:41 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2021 - 08:59 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).