Listen Module Currently Unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved by our Listen Development Team. We sincerely apologize for any inconvenience caused. Please let us know if you are facing any further issues(social-support@brandwatch.com).
Posted Jan 16, 2023 - 13:47 UTC
Investigating
We are aware of an issue currently impacting the Listen module resulting in the module not loading for some users/organisation. Our Development team has been notified, and we are continuing to investigate.
Posted Jan 16, 2023 - 11:59 UTC
This incident affected: Social Media Management (Listen).