[Consumer Research & ForSight] Low Volume Blog Content
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 11:02 UTC
Monitoring
A solution has been implemented and is now in testing.
Posted Oct 14, 2020 - 14:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2020 - 12:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2020 - 10:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2020 - 12:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 04, 2020 - 12:30 UTC
Identified
We are currently experiencing lower volumes of blog content from our data provider, which may lead to missing blog posts in queries.

Blog content obtained via the Brandwatch crawlers is unaffected and will be collected and loaded into queries as normal.

Projected Resolution - We are working with our data provider to resolve the issues and expect to be processing full volumes within the next 1-2 weeks.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted Aug 26, 2020 - 11:50 UTC
This incident affected: Consumer Intelligence (Data Collection).