Multiple data are delayed due to an issue with our data partner
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 10:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2022 - 10:18 UTC
Investigating
We are experiencing multiple data delays due to an issue with our data partner, our Engineers are working together with our partner to resolve this as soon as possible.
Posted Sep 29, 2022 - 09:39 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).