Consumer Research: Social Panel Demographics currently unavailable
Incident Report for Brandwatch
Resolved
The incident with Social Panels has been resolved, and are fully operational once again. Thank you for your patience while we worked to resolve this issue.
Posted Apr 15, 2024 - 13:47 UTC
Identified
Demographics data is currently unavailable in Social Panels. Our Engineers have identified the cause and are working on a resolution.

We apologise for the inconvenience this causes and we thank you for your patience while we work to resolve this issue!
Posted Apr 15, 2024 - 00:22 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).