Historical News Coverage
Incident Report for Brandwatch
Resolved
We’re pleased to inform you that the issue affecting the availability of News data within Consumer Research has been successfully resolved. Our team has diligently worked to enhance our historical news coverage, and we’re happy to report that data flow and indexing are back to normal.

You can now expect timely access to comprehensive News mentions within your data set, without any delays.

As always, your feedback is invaluable to us. If you encounter any further issues or have any concerns, please don’t hesitate to reach out to our Support team.

We’re here to assist you every step of the way.
Posted Apr 18, 2024 - 17:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2024 - 13:56 UTC
Identified
Ongoing - We want to keep you informed about ongoing efforts to enhance our historical news coverage. As part of this process, there may be some delays in the availability of News data within your Consumer Research data set.

Please note: This will not impact Twitter/X, Reddit, Tumblr, Custom data uploads, Facebook, or Instagram.

These delays are due to the implementation of improvements aimed at enriching our news coverage. While we work diligently to complete this process, News mentions may be delayed by up to 48 hours.

Your feedback is crucial to us. If you continue to notice missing mentions beyond this timeframe, please reach out to our Support team. We’ll investigate further to ensure you receive the comprehensive data you rely on.

The process to enhance our historical news coverage is continuing and our engineers are working to minimise the delays to News data whilst this process is underway.

Thank you for your understanding and patience as we strive to enhance your experience.
Posted Apr 18, 2024 - 09:59 UTC
Investigating
We want to keep you informed about ongoing efforts to enhance our historical news coverage. As part of this process, there may be some delays in the availability of data within your Consumer Research data set.

Please note: This will not impact Twitter/X, Reddit, Tumblr, Custom data uploads, Facebook, or Instagram.

These delays are due to the implementation of improvements aimed at enriching our news coverage. While we work diligently to complete this process, you may experience missing mentions in your dashboard for up to 48 hours.

Your feedback is crucial to us. If you continue to notice missing mentions beyond this timeframe, please reach out to our Support team. We'll investigate further to ensure you receive the comprehensive data you rely on.

Thank you for your understanding and patience as we strive to enhance your experience.
Posted Apr 12, 2024 - 15:57 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).