YouTube Data Flow Interruption
Incident Report for Brandwatch
Resolved
We're pleased to announce that the interruption in the flow of YouTube data has been resolved. Our engineers have confirmed that the data is now back to normal levels, and the issue has been closed.

Our data provider experienced an extended outage with collecting YouTube data that impacted all their customers. Our provider has confirmed that they have resolved and stabilised their issue with YouTube data volumes and have confirmed that any YouTube posts and comments that were not collected during their outage have now been collected - therefore no data was lost.

Brandwatch clients should expect to see normal volumes of YouTube data in their queries and dashboards.

Moving forward, we are actively working with our data provider to implement measures that will minimize the chances of similar disruptions in the future. Ensuring uninterrupted access to your data is our top priority, and we're committed to continuously improving our systems to deliver a seamless experience for you.

Thank you for your patience and understanding throughout this process. If you have any further questions or concerns, please don't hesitate to reach out to our Support team.
Posted Apr 29, 2024 - 09:29 UTC
Investigating
We’d like to inform you that we’ve identified an interruption in the flow of YouTube data. This situation has arisen due to some rate limiting issues on the data-provider-side that they’re currently addressing. Please rest assured that we are actively working on getting it resolved with our partner.

We know how important it is for you to have access to all your data smoothly, and we’re really sorry for any trouble this might have caused. We’re keeping a close eye on things and working hard to get everything back to normal as soon as possible.

Thanks for your patience and support. If you have any questions or concerns, please feel free to get in touch with our Support team.
Posted Apr 02, 2024 - 12:06 UTC
This incident affected: Consumer Intelligence (Data Collection).